Nueva version 10994 de DART Editor.

Ya tenemos aquí otra nueva versión de DART Editor y del SDK de DART.

Nota de la nueva version 10994.
http://dartgoogle.wordpress.com/2012/08/20/new-dart-editor-build-10994/

Novedades de la nueva versión:

  • Corregidos de 17 errores de análisis además de todo lo necesario para el soporte de la M1.
  • Se añade una corrección para no mostrar los errores o warnings de las librerías que están en el directorio pub.
  • Ya se resaltan por defecto las ocurrencias de las palabras que selecciones.
  • Mejoras en el refactorizado del código.
  • Varias correcciones en el lanzamiento desde Dartium y desde la linea de comandos.
  • La ubicación del workspace del Editor ha cambiado. Aquí es donde se almacen información de ficheros y carpetas abiertas. Ahora se ubica en el directorio de usuario, en lugar de en el propio directorio del editor, así podremos actualizar nuestros editores sin tener que volver a carga todo de nuevo desde cero.
  • Algunas librerías se han movido desde dart-sdk/lib a dart-sdk/pkg. Ya no podrás acceder a ellas via import dart: ahora hay que utilizar pub.

Lista Completa de cambios.
http://gsdview.appspot.com/dart-editor-archive-integration/latest/changelog.html

Tutorial de Dart Editor.
http://www.dartlang.org/docs/getting-started/editor/


 Google+

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s